<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/KMLEFM_favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="High Valley impacted the country scene with the release of their latest single and Top 10 hit, “She’s With Me,” in 2015." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/High%2520Valley1.jpg" />
<link rel="canonical" href="https://kmle1079.radio.com/blogs/lauren-hoffman/watch-high-valley-reveal-pros-and-cons-working-together-siblings" />
<link rel="shortlink" href="https://kmle1079.radio.com/node/4976" />
<meta property="og:site_name" content="KMLE Country 107.9" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kmle1079.radio.com/blogs/lauren-hoffman/watch-high-valley-reveal-pros-and-cons-working-together-siblings" />
<meta property="og:title" content="WATCH: High Valley Reveal Pros and Cons of Working Together as Siblings" />
<meta property="og:updated_time" content="2018-04-05T10:42:09-0700" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/High%2520Valley1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="KMLE Country 107.9" />
<meta name="twitter:site" content="@kmle1079" />
<meta name="twitter:text:description" content="New Country, New KMLE" />
<meta name="twitter:title" content="WATCH: High Valley Reveal Pros and Cons of Working Together as Siblings" />
<meta name="twitter:description" content="High Valley impacted the country scene with the release of their latest single and Top 10 hit, “She’s With Me,” in 2015." />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/High%2520Valley1.jpg" />
<meta property="article:author" content="https://facebook.com/KMLEnationFAN" />
<meta property="article:published_time" content="2018-04-05T10:10:39-0700" />
<meta name="cXenseParse:author" content="Lauren Hoffman" />
<meta name="cXenseParse:recs:category" content="High Valley/She&#039;s with Me/Country Music/Country" />
<meta name="cXenseParse:ent-isContentHub" content="yes" />
<meta name="cXenseParse:ent-editorialFeed" content="Country" />
<meta name="station-call-letters" content="KMLE-FM" />
<link rel="apple-touch-icon" href="http://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/KMLEFM_152x152_WebClip_0.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="http://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/KMLEFM_152x152_WebClip_0.png" sizes="152x152" />
  <title>WATCH: High Valley Reveal Pros and Cons of Working Together as Siblings | KMLE Country 107.9</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://kmle1079.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://kmle1079.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("/modules/system/system.base.css?p6py0z");
@import url("/modules/system/system.menus.css?p6py0z");
@import url("/modules/system/system.messages.css?p6py0z");
@import url("/modules/system/system.theme.css?p6py0z");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/date/date_api/date.css?p6py0z");
@import url("/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?p6py0z");
@import url("/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?p6py0z");
@import url("/modules/field/theme/field.css?p6py0z");
@import url("/sites/all/modules/custom/frequency_embed/css/styles.css?p6py0z");
@import url("/sites/all/modules/contrib/logintoboggan/logintoboggan.css?p6py0z");
@import url("/modules/node/node.css?p6py0z");
@import url("/modules/search/search.css?p6py0z");
@import url("/modules/user/user.css?p6py0z");
@import url("/sites/all/modules/contrib/extlink/extlink.css?p6py0z");
@import url("/sites/all/modules/contrib/views/css/views.css?p6py0z");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?p6py0z");
@import url("/sites/all/modules/contrib/ctools/css/ctools.css?p6py0z");
@import url("/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?p6py0z");
@import url("/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?p6py0z");
@import url("/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?p6py0z");
</style>
<style type="text/css" media="all">
@import url("/sites/all/themes/custom/longwave/public/css/color-schemes/blue-endeavor-blue--wild-willow--blue-venice--white/style.css?p6py0z");
</style>
  <script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="/misc/drupal.js?p6py0z"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?p6py0z"></script>
<script type="text/javascript" src="/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/PHX.MUSIC.KMLEFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400_")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90_")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250_")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250_")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250_")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["leaderboard_2_728x90_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/blogpost/article", [[728, 90], [320, 50]], "dfp-ad-leaderboard_2_728x90_")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .setTargeting("loc", "btf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50_")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript" src="/misc/ajax.js?v=7.58"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_carousel/freq_carousel.js?p6py0z"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/extlink/extlink.js?p6py0z"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("market", "phoenix");
  googletag.pubads().setTargeting("station", "kmlefm");
  googletag.pubads().setTargeting("genre", "country");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", "article");
  googletag.pubads().setTargeting("author", "lauren-hoffman");
  googletag.pubads().setTargeting("tag", "blogs");
  googletag.pubads().setTargeting("blog", "lauren-hoffman");
  googletag.pubads().setTargeting("pid", "blogs_lauren-hoffman_watch-high-valley-r");
  googletag.pubads().setTargeting("refresh", "0");
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Set timer to refresh slot every 60 seconds.
setInterval(function() {
    // Capture our current counter.
    var refresh = parseInt(googletag.pubads().getTargeting("refresh")[0]) + 1;
    // Reset "refresh" target.
    googletag.pubads().clearTargeting("refresh");
    // Set updated "refresh" target with incrementd counter value.
    googletag.pubads().setTargeting("refresh", refresh.toString());
    // refresh ads.
    googletag.pubads().refresh();
}, 60000);
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="/sites/all/libraries/colorbox/jquery.colorbox-min.js?p6py0z"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/colorbox/js/colorbox.js?p6py0z"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?p6py0z"></script>
<script type="text/javascript" src="/sites/all/libraries/jstorage/jstorage.min.js?p6py0z"></script>
<script type="text/javascript" src="https://scdn.cxense.com/cx.js"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/base.js?p6py0z"></script>
<script type="text/javascript" src="/misc/progress.js?v=7.58"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_load_more/views_load_more.js?p6py0z"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/ajax_view.js?p6py0z"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/google_analytics/googleanalytics.js?p6py0z"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-29", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_taboola/scripts/freq_taboola_head.js?p6py0z"></script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?p6py0z"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_tagstation/js/tagstation.js?p6py0z"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_tagstation/js/socket.io.js?p6py0z"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_tagstation/js/current.js?p6py0z"></script>
<script type="text/javascript" src="/sites/all/themes/custom/longwave/public/javascripts/script.min.js?p6py0z"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-4976 node-type-blog-post" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400_" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-takeover_skin_1800x1400_");
    });
  </script>
</div>
</div>
    
<div id="page" class="page">
  <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/general/KMLE-310x100.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/kmle-country-1079" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live<div id="dfp-ad-micro_bar_88x31-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31" class="dfp-tag-wrapper dfp-sponsored dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31");
    });
  </script>
</div>
</div></span>
			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/general/KMLE-185x45_0.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/breakfast-buzz-nina-and-niko" class="menu__link--child--primary  " data-menu-link="">KMLE Mornings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/jared" class="menu__link--child--primary  " data-menu-link="">Jared</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/alana-lynn" class="menu__link--child--primary  " data-menu-link="">Alana Lynn</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/jeana" class="menu__link--child--primary  " data-menu-link="">Jeana</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/kmle-country-1079" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/programs" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary has-children " data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/events" class="menu__link--child--primary  " data-menu-link="">Events/Concerts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events/country-thunder-2018" class="menu__link--child--primary  " data-menu-link="">Country Thunder</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://kmlefm.entercom.acsitefactory.com/categories/denim-and-diamonds" class="menu__link--child--primary  " data-menu-link="">Denim &amp; Diamonds</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/helping-hands" class="menu__link--child--primary  " data-menu-link="">Helping Hands</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
<li class="last leaf item--parent menu__item"><a href="http://player.radio.com/listen/station/KMLE-HD2" class="fa fa-music link--parent menu__link">KMLE HD2</a></li>
</ul>
                </nav>
                                            <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/KMLE1079/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/kmle1079/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/#!/KMLE1079" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCwYVMF0gS9NKB0UoRytQvXA" title="Youtube" class="social__link" target="_blank"><i class="fa fa-youtube"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                        <form role="search" action='/search/node'
                  onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;"
                  class="search__form" accept-charset="UTF-8">
              <label for="query" class="visually-hidden">Search our
                Website</label>
              <input type="text" id="query" name="query"
                     value="" placeholder="Search"
                     maxlength="255" class="search__input">
              <input id="edit-submit" value="Search" role="button"
                     aria-label="Search Submit" type="submit"
                     class="search__submit">
            </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
<li class="last leaf item--parent menu__item"><a href="http://player.radio.com/listen/station/KMLE-HD2" class="fa fa-music link--parent menu__link">KMLE HD2</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90_" class="dfp-tag-wrapper dfp-top dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90_");
    });
  </script>
</div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-2eeabfc2687130fcf020971b0e5d15ae">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article id="node-4976" class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/lauren-hoffman/watch-high-valley-reveal-pros-and-cons-working-together-siblings" typeof="sioc:Item foaf:Document">
  <div class="content">

            <div class="node__cover">
        
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/delta__775x515/s3/High%2520Valley1.jpg?itok=5BDrht1Q" /><figcaption><p>© SIPA USA</p>
</figcaption></figure>
      </div>
      </div>
</div>
      </div>
      <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">WATCH: High Valley Reveal Pros and Cons of Working Together as Siblings</h1>
  </div>
            

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	April 5, 2018</div>

      <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Entercom_775x515.png?itok=cApiGcKA" alt="" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/syndicated-authors/lauren-hoffman">
        Lauren Hoffman      </a>
          </div>
</div>

</div></div></div>            <div class="social--share">
  <div class="addthis_sharing_toolbox"></div>
</div>

      <div id="ym_44000153" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><a href="/tag/high-valley" rel="nofollow"><strong>High Valley</strong></a> first impacted the music scene with the release of their latest single, “She’s With Me,” in 2015. The country duo’s Top 10 hit is featured on their fourth studio album, <em>County Line</em>.</p><ul><li><strong>RELATED: <a href="/blogs/lauren-hoffman/watch-high-valley-performs-shes-me-live-kelly-and-ryan" rel="nofollow">High Valley Performs "She's With Me" on 'Live with Kelly and Ryan'</a></strong></li></ul><p>Now, <strong>Curtis</strong> <strong>Rempel</strong> and <strong>Brad Rempel</strong> are sharing the pros and cons of working together as both bandmates and siblings. It may just be "God's Plan" to have High Valley's "biological meshing of the vocal tones" out on the road together. </p><p><iframe src="https://players.brightcove.net/1125911414/S1grkWLi_default/index.html?videoId=5763806690001" width="775 " height="515"></iframe></p><p>It just so happens the Rempel brothers get mistaken for Hidden Valley. Luckily, the guys like ranch dressing on their pizza. </p><p>Watch above for more on the rising stars including the weirdest places they've ever written a song and what the most country thing they've ever done is.</p><p>High Valley is nominated for New Vocal Duo or Group of the Year at the 2018 <a href="/tag/high-valley" rel="nofollow">ACM Awards</a>. </p></div></div></div>
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/high-valley-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">High Valley</a></div>
          <div class="tag odd"><a href="/tag/shes-me" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">She&#039;s with Me</a></div>
          <div class="tag even"><a href="/tag/country-music" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Country Music</a></div>
      </div>
</div>

  </div>
</article>
	</div>
</div>
<div class="block-freq-taboola-taboola-below-article-block block block-freq-taboola">
	
	
	
	<div class="content">
		<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-f147683673fbdab114c7c2bd4de10726">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://kmle1079.radio.com/hosts/alana-lynn"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Alana_775x515_HostImage.jpg?itok=ghhMADgE" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/hosts/alana-lynn">Alana Lynn</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T13:00:00-07:00">1:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T19:00:00-07:00">7:00 pm</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250_" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250_");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-f2680b1a67b0570f3dfb8f44ef845b16">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Nina-and-Niko-775x515.jpg?itok=hGsQEAJO&amp;c=0108b302b4c2ea2e1da215e3a0eabea6" alt="Nina and Niko" title="Nina and Niko" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/breakfast-buzz-nina-and-niko">The Breakfast Buzz with Nina and Niko</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T05:30:00-07:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T10:00:00-07:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Jared_775x515_HostImage.jpg?itok=dUKU_mbt" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/jared">Jared</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T10:00:00-07:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T13:00:00-07:00">1:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Alana_775x515_HostImage.jpg?itok=ghhMADgE" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/alana-lynn">Alana Lynn</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T13:00:00-07:00">1:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T19:00:00-07:00">7:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Jeana-2018.jpg?itok=A0ChllWK&amp;c=ab1524d4cd626c3b99bcbd150be1f1a1" alt="Jeana" title="Jeana" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/jeana">Jeana</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T19:00:00-07:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-04-06T00:00:00-07:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250_" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250_");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-31d0bc1788db054fd2661d3007a01f16">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        13      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/law-enforcement-torch-run-guardian-games">The Law Enforcement Torch Run Guardian Games</a>      </span>
              <span class="item__subtitle">
        Westgate Entertainment District      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        27      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/midland">Midland</a>      </span>
              <span class="item__subtitle">
        Celebrity Theatre      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        08      </span>
      <span class="date__month">
        May      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/taylor-swift">Taylor Swift</a>      </span>
              <span class="item__subtitle">
        University of Phoenix Stadium      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        18      </span>
      <span class="date__month">
        May      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/valley-sun-united-way">Valley of the Sun United Way</a>      </span>
              <span class="item__subtitle">
        Arizona Biltmore      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        31      </span>
      <span class="date__month">
        May      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/sugarland">Sugarland</a>      </span>
              <span class="item__subtitle">
        Gila River Arena      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250_" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250_");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-2ea13e5e5e7a9c1c654513bfeed0eab3">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/dan-smyers-dan-shay-breakfast-buzz-w-nina-niko"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/image-KMLE%20Country%20107.9%20On%20Demand.jpg?itok=uoRj9-yd" title="image-KMLE Country 107.9 On Demand.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/dan-smyers-dan-shay-breakfast-buzz-w-nina-niko">Dan Smyers from Dan + Shay - Breakfast Buzz w/ Nina & Niko</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/brett-eldredge-interview-breakfast-buzz-w-nina-niko"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/image-KMLE%20Country%20107.9%20On%20Demand.jpg?itok=uoRj9-yd" title="image-KMLE Country 107.9 On Demand.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/brett-eldredge-interview-breakfast-buzz-w-nina-niko">Brett Eldredge Interview - The Breakfast Buzz w/ Nina & Niko</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/scotty-mccreery-interview-breakfast-buzz-w-nina-niko"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/image-KMLE%20Country%20107.9%20On%20Demand.jpg?itok=uoRj9-yd" title="image-KMLE Country 107.9 On Demand.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/scotty-mccreery-interview-breakfast-buzz-w-nina-niko">Scotty McCreery Interview - The Breakfast Buzz W/ Nina & Niko</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/devin-dawson-interview-breakfast-buzz-w-nina-niko"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/image-KMLE%20Country%20107.9%20On%20Demand.jpg?itok=uoRj9-yd" title="image-KMLE Country 107.9 On Demand.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/devin-dawson-interview-breakfast-buzz-w-nina-niko">Devin Dawson Interview - The Breakfast Buzz W/ Nina & Niko</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/laura-alaina-interview-breakfast-buzz-w-nina-niko"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/image-KMLE%20Country%20107.9%20On%20Demand.jpg?itok=uoRj9-yd" title="image-KMLE Country 107.9 On Demand.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/laura-alaina-interview-breakfast-buzz-w-nina-niko">Laura Alaina Interview - The Breakfast Buzz W/ Nina & Niko</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/toby-keith-interview-breakfast-buzz-w-nina-niko"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/image-KMLE%20Country%20107.9%20On%20Demand.jpg?itok=uoRj9-yd" title="image-KMLE Country 107.9 On Demand.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/toby-keith-interview-breakfast-buzz-w-nina-niko">Toby Keith Interview - The Breakfast Buzz W/ Nina & Niko</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
    <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-leaderboard-2-728x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-leaderboard_2_728x90_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_2_728x90_" class="dfp-tag-wrapper dfp-bottom dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_2_728x90_");
    });
  </script>
</div>
</div>	</div>
</div>
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50_" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50_");
    });
  </script>
</div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/breakfast-buzz-nina-and-niko" class="link--child menu__link">KMLE Mornings</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/jared" class="link--child menu__link">Jared</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/alana-lynn" class="link--child menu__link">Alana Lynn</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/jeana" class="link--child menu__link">Jeana</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/kmle-country-1079" class="link--child menu__link">Listen Live</a></li>
<li class="last leaf item--child menu__item"><a href="/media/audio/all" class="link--child menu__link">On Demand</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/KMLE1079/" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/kmle1079/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="http://twitter.com/#!/KMLE1079" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/phoenix-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/KMLE1079/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/kmle1079/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/#!/KMLE1079" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCwYVMF0gS9NKB0UoRytQvXA" title="Youtube" class="social__link" target="_blank"><i class="fa fa-youtube"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"
                   target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en"
                  target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© Entercom 2018</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/kmle1079.radio.com\/blogs\/lauren-hoffman\/watch-high-valley-reveal-pros-and-cons-working-together-siblings","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//kmle1079.radio.com/blogs/lauren-hoffman/watch-high-valley-reveal-pros-and-cons-working-together-siblings&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="/sites/all/modules/contrib/addthis/addthis.js?p6py0z"></script>
<script type="text/javascript" src="/sites/all/modules/custom/ent_admin_settings/ent_admin.js?p6py0z"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=122509&amp;action=100&amp;segment=entercom1079kmlefm&amp;m=1&amp;sifi_tuid=67300"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
