<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/KMLEFM_favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">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</script>
<meta name="branch:deeplink:station_id" content="587" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:freq_site_market" content="phoenix" />
<meta name="branch:deeplink:freq_site_category" content="country" />
<meta name="branch:deeplink:freq_site_genre" content="music" />
<meta name="branch:deeplink:station_logo" content="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/general/KMLE-310x100.png" />
<meta name="branch:deeplink:station_name" content="KMLE Country 107.9" />
<meta name="description" content="The country star also extended his tour into the fall" />
<link rel="image_src" href="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/Eric%2520Church_1_0.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.radio.com/blogs/bob-diehl/eric-church-surprises-fans-hometown-concert" />
<link rel="shortlink" href="https://kmle1079.radio.com/node/13026" />
<meta property="og:site_name" content="KMLE Country 107.9" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eric Church Surprises Fans Before Hometown Concert" />
<meta property="og:url" content="https://kmle1079.radio.com/blogs/bob-diehl/eric-church-surprises-fans-hometown-concert" />
<meta property="og:description" content="The country star also extended his tour into the fall" />
<meta property="og:updated_time" content="2019-03-20T10:13:22-0700" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/Eric%2520Church_1_0.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Eric Church Surprises Fans Before Hometown Concert" />
<meta name="twitter:text:description" content="KMLE Country 107.9 FM - Phoenix Country Music" />
<meta name="twitter:site" content="@kmle1079" />
<meta name="twitter:title" content="Eric Church Surprises Fans Before Hometown Concert" />
<meta name="twitter:description" content="The country star also extended his tour into the fall" />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/Eric%2520Church_1_0.jpg" />
<meta property="article:author" content="https://facebook.com/KMLEnationFAN" />
<meta property="article:published_time" content="2019-03-20T10:09:44-0700" />
<meta property="article:author:name" content="Bob Diehl" />
<meta name="cXenseParse:author" content="https://kmle1079.radio.com/Bob%20Diehl" />
<meta name="cXenseParse:recs:category" content="country/Eric Church/Country" />
<meta name="cXenseParse:ent-editorialFeed" content="Country" />
<meta name="station-call-letters" content="KMLE-FM" />
<meta name="nmc:tag" content="country/Eric Church" />
<meta name="nmc:author" content="Bob Diehl" />
<meta name="nmc:pid" content="blogs_bob-diehl_eric-church-surprises-fans-hometown-concert" />
<meta name="nmc:station" content="rdioed" />
<meta name="editorial.radio" content="yes" />
  <title>Eric Church Surprises Fans Before Hometown Concert | KMLE Country 107.9</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://kmle1079.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://kmle1079.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("/modules/system/system.base.css?poq2d2");
@import url("/modules/system/system.menus.css?poq2d2");
@import url("/modules/system/system.messages.css?poq2d2");
@import url("/modules/system/system.theme.css?poq2d2");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/date/date_api/date.css?poq2d2");
@import url("/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?poq2d2");
@import url("/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?poq2d2");
@import url("/modules/field/theme/field.css?poq2d2");
@import url("/sites/all/modules/custom/frequency_embed/css/styles.css?poq2d2");
@import url("/sites/all/modules/contrib/logintoboggan/logintoboggan.css?poq2d2");
@import url("/modules/node/node.css?poq2d2");
@import url("/modules/search/search.css?poq2d2");
@import url("/sites/all/modules/custom/tophat/public/css/tophat.css?poq2d2");
@import url("/modules/user/user.css?poq2d2");
@import url("/sites/all/modules/contrib/extlink/extlink.css?poq2d2");
@import url("/sites/all/modules/contrib/views/css/views.css?poq2d2");
@import url("/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?poq2d2");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/chartbeat/chartbeat.css?poq2d2");
@import url("/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?poq2d2");
@import url("/sites/all/modules/contrib/ctools/css/ctools.css?poq2d2");
@import url("/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?poq2d2");
</style>
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<style type="text/css" media="all">
@import url("/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?poq2d2");
@import url("/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?poq2d2");
</style>
<style type="text/css" media="all">
@import url("/sites/all/themes/custom/longwave/public/css/color-schemes/blue-endeavor-blue--wild-willow--blue-venice--white/style.css?poq2d2");
</style>
  <script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__Iv7cHjYgsU8GU2d8MfnYl6My-Fhuqlzh-eD-mMIEeOk__aDWAfTIC-rIP8uXZTTd7-EFVBg1O6P1ioIXY0Q5Ke2k.js"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js__KZziVT7Iq-rQNJm6vlRBCj1V-iK6ORtHcILaWaYng_4__ASPbn7Ele0g6hUcOZ9hA7x7OO-Jt9OZTtn1W3Dx0Q5o__aDWAfTIC-rIP8uXZTTd7-EFVBg1O6P1ioIXY0Q5Ke2k.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js__4nGPAX0J26kwyGzN5W-OuF_LZY7e_Fzst47DfUnFnyY__JXO9xK7KpO-2Tv1vm97_sRDtvFtu8tNkW11fN4euSe0__aDWAfTIC-rIP8uXZTTd7-EFVBg1O6P1ioIXY0Q5Ke2k.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/PHX.MUSIC.KMLEFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__835517828")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_1989454630")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_670408055")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__191098332")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__2015384817")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__1137885741")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__1962156635")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__1514279424")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__18612060")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js__MJSAM-7Vw2WqgR42erpLngcV_bAP7HiaEpxfEc3gZuc__e1_42V0leTILknBNnZlkkCutTQmUH6fcsiBJ4Yykpys__aDWAfTIC-rIP8uXZTTd7-EFVBg1O6P1ioIXY0Q5Ke2k.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("market", "phoenix");
  googletag.pubads().setTargeting("station", "kmlefm");
  googletag.pubads().setTargeting("genre", "country");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","blogs"]);
  googletag.pubads().setTargeting("author", "bob-diehl");
  googletag.pubads().setTargeting("blog", "bob-diehl");
  googletag.pubads().setTargeting("pid", "blogs_bob-diehl_eric-church-surprises-fa");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js__C_S2kepFEDdP__F1BC0xNTLgYWUUbzFIIGgbn79VrkA__g6cSqIkHl0CcBzdPJzCgePFjnpPP_mcYgML-oCObAn0__aDWAfTIC-rIP8uXZTTd7-EFVBg1O6P1ioIXY0Q5Ke2k.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-29", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js__ujg-kUg0CaCXbZuE7Yj0KiOQ3kKS7UvM3X00TGpJrWs__RnxwevlQmEvZf1qz7N8vYC8KgE0u4DlZp5Sp6RF42dY__aDWAfTIC-rIP8uXZTTd7-EFVBg1O6P1ioIXY0Q5Ke2k.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-13026 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1767155152" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__835517828" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__835517828',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__835517828',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="http://player.radio.com/listen/station/kmle-country-1079"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/general/KMLE-310x100.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/kmle-country-1079" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_868730647" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_670408055" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_670408055");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/general/KMLE-185x45_0.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/maria-chad-show" class="menu__link--child--primary  " data-menu-link="">Maria &amp; Chad</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/jared" class="menu__link--child--primary  " data-menu-link="">Jared</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://kmle1079.radio.com/hosts/nina" class="menu__link--child--primary  " data-menu-link="">Nina D</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://kmle1079.radio.com/hosts/serina" class="menu__link--child--primary  " data-menu-link="">Serina</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/kmle-country-1079" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/programs" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary has-children " data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/events/legacy-traditional-schools-and-new-kmle-1079-present-kidtopia" class="menu__link--child--primary  " data-menu-link="">#Kidtopia</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://kmle1079.radio.com/blogs/kmle-country-thunder-2019" class="menu__link--child--primary  " data-menu-link="">Country Thunder</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events" class="menu__link--child--primary  " data-menu-link="">Events/Concerts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/denim-and-diamonds" class="menu__link--child--primary  " data-menu-link="">Denim &amp; Diamonds</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/helping-hands" class="menu__link--child--primary  " data-menu-link="">Helping Hands</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing Sustainability</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="https://kmle1079.radio.com/blogs/kmle-country-thunder-2019" class="menu__link--primary  " data-menu-link="">Country Thunder 2019</a></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
<li class="leaf item--parent menu__item"><a href="http://player.radio.com/listen/station/KMLE-HD2" class="fa fa-music link--parent menu__link">KMLE HD2</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="fa fa-shopping-cart link--parent menu__link">Get My PERKS</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/KMLE1079/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/kmle1079/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/#!/KMLE1079" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCwYVMF0gS9NKB0UoRytQvXA" title="Youtube" class="social__link" target="_blank"><i class="fa fa-youtube"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
<li class="leaf item--parent menu__item"><a href="http://player.radio.com/listen/station/KMLE-HD2" class="fa fa-music link--parent menu__link">KMLE HD2</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="fa fa-shopping-cart link--parent menu__link">Get My PERKS</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1204488577" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__191098332" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__191098332");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-8e07d9b819493bd31dee5bbe2a92024e">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_224434894" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__2015384817" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__2015384817");
    });
  </script>
  </div>
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/bob-diehl/eric-church-surprises-fans-hometown-concert" typeof="sioc:Item foaf:Document">
    <div class="content">

                        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Eric Church Surprises Fans Before Hometown Concert</h1>
  </div>
      <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">The country star also extended his tour into the fall</h2>
</div>      

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	March 20, 2019</div>

              <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/og_775x515_1.jpg?itok=Lf87fLIa" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/syndicated-authors/bob-diehl">
        Bob Diehl      </a>
          </div>
</div>

</div></div></div>        
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/delta__775x515/s3/Eric%2520Church_1_0.jpg?itok=8M1kSxRA" alt="Eric Church performs during Pepsi&#039;s Rock The South Festival in 2018" title="Eric Church performs during Pepsi&#039;s Rock The South Festival in 2018" /><figcaption><p>Photo by Rick Diamond/Getty Images for Rock the South Festival</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
      
            <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                  <div id="ym_44000153" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Some lucky fans who attended <a href="https://kmle1079.radio.com/tag/eric-church" target="_blank"><strong>Eric Church</strong></a>’s recent hometown show didn’t need front row seats to get up close and personal with the country star.</p><p><strong>Related</strong>: <a href="/blogs/bob-diehl/dan-shay-surprise-couple-disney-wedding" class="related-link" title="Related Dan + Shay Surprise Couple at Disney Wedding">Dan + Shay Surprise Couple at Disney Wedding</a>

</p><p>The “Desperate Man” singer walked through the concourse of the Greensboro Coliseum as the gates were opening, surprising those who got there early. Church shook hands and took pictures with fans. The exciting moment was produced for a video that was posted on Instagram.</p><p><blockquote class="instagram-media" data-instgrm-captioned="1" data-instgrm-permalink="https://www.instagram.com/p/BvJtx1iBVfw/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BvJtx1iBVfw/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g><g><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BvJtx1iBVfw/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Right before doors opened in Greensboro, Eric stopped by the concourse to surprise and say hello to his hometown fans.</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/ericchurchmusic/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Eric Church</a> (@ericchurchmusic) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-03-18T13:46:26+00:00">Mar 18, 2019 at 6:46am PDT</time></p></div></blockquote> <script src="//www.instagram.com/embed.js"></script></p><p>Church just extended his busy touring <a href="https://www.ericchurch.com/events" target="_blank" rel="nofollow">schedule</a> until well into the fall.  He was also just announced as a performer at the <a href="https://kmle1079.radio.com/categories/2019-acm-awards" target="_blank">2019 ACM Awards</a>, which will be held on April 7th in Las Vegas.</p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/country-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">country</a></div>
          <div class="tag odd"><a href="/tag/eric-church" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Eric Church</a></div>
      </div>
</div>

    </div>
</article>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-fffdc6102a97d61133917e95d0109262">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://kmle1079.radio.com/shows/maria-chad-show"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/OA-Maria%26Chad-KMLE.jpg?itok=nxdQamnX&amp;c=ad7aedb3bccbb2cca2f95276fd06817a" alt="The Maria and Chad Show" title="The Maria and Chad Show" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/maria-chad-show">The Maria &amp; Chad Show</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-03-21T05:30:00-07:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-03-21T10:00:00-07:00">10:00 am</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_1599223941" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__1137885741" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__1137885741");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-304e016c28d30b2a6db673d15b0ef54d">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/OA-Maria%26Chad-KMLE.jpg?itok=nxdQamnX&amp;c=ad7aedb3bccbb2cca2f95276fd06817a" alt="The Maria and Chad Show" title="The Maria and Chad Show" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/maria-chad-show">The Maria &amp; Chad Show</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-03-21T05:30:00-07:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-03-21T10:00:00-07:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Jared-775x515-no-text.jpg?itok=C5fTCsdz" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/jared">Jared</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-03-21T10:00:00-07:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-03-21T13:00:00-07:00">1:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Nina-D-2018-1400x1400.jpg?itok=b7KcOB1_" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/nina">Nina</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-03-21T13:00:00-07:00">1:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-03-21T19:00:00-07:00">7:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/KMLE-4-Serina-2014-1080p.jpg?itok=4NX-qEDV&amp;c=9609610c15e5e08048caae65d912de46" alt="Serina" title="Serina" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/serina">Serina</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-03-21T19:00:00-07:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-03-22T00:00:00-07:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_450063739" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__1962156635" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__1962156635");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-d7daeffd7a2b82cb2e5ea6668360159a">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        23      </span>
      <span class="date__month">
        Mar      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/kawasaki-remote-moto-city-anthem">Kawasaki Remote at Moto City Anthem</a>      </span>
              <span class="item__subtitle">
        Moto City Anthem      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        23      </span>
      <span class="date__month">
        Mar      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/kmle-garth-brooks-pre-party">The KMLE Garth Brooks Pre Party! </a>      </span>
              <span class="item__subtitle">
        McFadden&#039;s Restaurant and Saloon      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        23      </span>
      <span class="date__month">
        Mar      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/garth-brooks-stadium-tour">The Garth Brooks Stadium Tour</a>      </span>
              <span class="item__subtitle">
        State Farm Stadium      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        25      </span>
      <span class="date__month">
        Mar      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/scottsdale-sunrise-rotary-club-charity-golf-tournament">Scottsdale Sunrise Rotary Club Charity Golf Tournament</a>      </span>
              <span class="item__subtitle">
        Ancala Club Scottsdale      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        26      </span>
      <span class="date__month">
        Mar      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/kmle-live-king-calaway">KMLE Live with King Calaway</a>      </span>
              <span class="item__subtitle">
        KMLE Studios       </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_284956915" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__1514279424" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__1514279424");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-230a7587ea40514b6bf3c5a5596c73e9">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/maria-chad-talk-brad-paisley"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1553084123.jpg?itok=xgEzlOCq" title="1553084123.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/maria-chad-talk-brad-paisley">Maria & Chad talk with Brad Paisley</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/what-did-your-parents-lie-about-when-you-were-young"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1553013661.jpg?itok=Y02qs4bU" title="1553013661.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/what-did-your-parents-lie-about-when-you-were-young">What did your parents lie about when you were young?</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/maria-and-chad-disney-land-talks-stacia"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1552931367.jpg?itok=CfcK8Bs_" title="1552931367.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/maria-and-chad-disney-land-talks-stacia">Maria and Chad from Disney Land talks with Stacia</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/maria-and-chads-slow-tell"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1552659879.jpg?itok=sTtWcEyk" title="1552659879.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/maria-and-chads-slow-tell">Maria and Chad's Slow & Tell</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/chad-makes-us-guess"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1552573675.jpg?itok=MkXfuDRi" title="1552573675.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/chad-makes-us-guess">Chad Makes Us Guess</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/maria-chad-get-fake-out-0"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1552406231.jpg?itok=IlroShmh" title="1552406231.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/maria-chad-get-fake-out-0">Maria & Chad - Get the Fake Out</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
    <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1479894862" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__18612060" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__18612060");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/maria-chad-show" class="link--child menu__link">Maria &amp; Chad</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/jared" class="link--child menu__link">Jared</a></li>
<li class="leaf item--child menu__item"><a href="https://kmle1079.radio.com/hosts/nina" class="link--child menu__link">Nina D</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/kmle-country-1079" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/media/audio/all" class="link--child menu__link">On Demand</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/KMLE1079/" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/kmle1079/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="http://twitter.com/#!/KMLE1079" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/phoenix-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/kmle" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/KMLE1079/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/kmle1079/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/#!/KMLE1079" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCwYVMF0gS9NKB0UoRytQvXA" title="Youtube" class="social__link" target="_blank"><i class="fa fa-youtube"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-kmle-country-1079"
                   target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-kmle-country-1079"
                  target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© 2019 Entercom Communications Corp. All rights reserved. Part of the Radio.com Music Network.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"126742638,126742521","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":1740,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/kmle1079.radio.com\/blogs\/bob-diehl\/eric-church-surprises-fans-hometown-concert","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//kmle1079.radio.com/blogs/bob-diehl/eric-church-surprises-fans-hometown-concert&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__6_efPoPdPkeS_IgbRB6ASzArfxEpWYBrLGqGPDStgHU__aDWAfTIC-rIP8uXZTTd7-EFVBg1O6P1ioIXY0Q5Ke2k.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js__1P0-hi1VPzmBHrEaVS5PbB0tiazzOtVYZTuL12unv2Y__6-srBMeAJyagiiAe__yKP6iuY2Rim7nMFVS17xB57go__aDWAfTIC-rIP8uXZTTd7-EFVBg1O6P1ioIXY0Q5Ke2k.js"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=122509&amp;action=100&amp;segment=entercom1079kmlefm&amp;m=1&amp;sifi_tuid=67300"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
