<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//scdn.cxense.com" />
<link rel="dns-prefetch" href="//scdn.cxense.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="branch:deeplink:station_name" content="KMLE Country 107.9" />
<meta name="branch:deeplink:station_logo" content="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/general/KMLE-310x100.png" />
<meta name="branch:deeplink:freq_site_category" content="country" />
<meta name="branch:deeplink:freq_site_market" content="phoenix" />
<link rel="shortcut icon" href="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/KMLEFM_favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="branch:deeplink:freq_site_genre" content="music" />
<meta name="branch:deeplink:station_id" content="587" />
<meta name="google-site-verification" content="TmcAFWhg4-kY3Nm88KTCNcV7Z9kpNzIgbk3i7GqVn8Y" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="google-site-verification" content="TmcAFWhg4-kY3Nm88KTCNcV7Z9kpNzIgbk3i7GqVn8Y" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://kmle1079.radio.com/" />
<link rel="shortlink" href="https://kmle1079.radio.com/" />
<meta property="og:type" content="website" />
<meta property="og:site_name" content="KMLE Country 107.9" />
<meta property="og:url" content="https://kmle1079.radio.com/" />
<meta property="og:title" content="KMLE Country 107.9" />
<meta property="og:description" content="KMLE Country 107.9 FM - Phoenix Country Music" />
<meta property="og:image" content="http://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/KMLEFM_1200x630_FB_OG_0.png" />
<meta name="twitter:card" content="app" />
<meta name="twitter:site" content="@kmle1079" />
<meta name="twitter:url" content="https://kmle1079.radio.com/" />
<meta name="twitter:title" content="KMLE Country 107.9" />
<meta name="twitter:description" content="KMLE Country 107.9 FM - Phoenix Country Music" />
<meta name="twitter:app:id:iphone" content="323701765" />
<meta name="twitter:app:url:iphone" content="https://app.radio.com/web-download-kmle-country-1079" />
<meta name="twitter:app:id:ipad" content="323701765" />
<meta name="twitter:app:url:ipad" content="https://app.radio.com/web-download-kmle-country-1079" />
<meta name="twitter:app:id:googleplay" content="com.radiocom" />
<meta name="twitter:app:url:googleplay" content="https://app.radio.com/web-download-kmle-country-1079" />
<meta name="station-call-letters" content="KMLE-FM" />
<link rel="apple-touch-icon" href="http://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/KMLEFM_152x152_WebClip_0.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="http://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/KMLEFM_152x152_WebClip_0.png" sizes="152x152" />
  <title>KMLE Country 107.9 FM - Phoenix Country Music | Radio.com</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://kmle1079.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://kmle1079.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("/modules/system/system.base.css?pdu1v5");
@import url("/modules/system/system.menus.css?pdu1v5");
@import url("/modules/system/system.messages.css?pdu1v5");
@import url("/modules/system/system.theme.css?pdu1v5");
</style>
<style type="text/css" media="screen">
@import url("/sites/all/libraries/owl-carousel/owl.carousel.css?pdu1v5");
@import url("/sites/all/libraries/owl-carousel/owl.theme.css?pdu1v5");
@import url("/sites/all/libraries/owl-carousel/owl.transitions.css?pdu1v5");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/date/date_api/date.css?pdu1v5");
@import url("/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?pdu1v5");
@import url("/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?pdu1v5");
@import url("/modules/field/theme/field.css?pdu1v5");
@import url("/sites/all/modules/custom/frequency_embed/css/styles.css?pdu1v5");
@import url("/sites/all/modules/contrib/logintoboggan/logintoboggan.css?pdu1v5");
@import url("/modules/node/node.css?pdu1v5");
@import url("/modules/search/search.css?pdu1v5");
@import url("/sites/all/modules/custom/tophat/public/css/tophat.css?pdu1v5");
@import url("/modules/user/user.css?pdu1v5");
@import url("/sites/all/modules/contrib/extlink/extlink.css?pdu1v5");
@import url("/sites/all/modules/contrib/views/css/views.css?pdu1v5");
@import url("/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?pdu1v5");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/chartbeat/chartbeat.css?pdu1v5");
@import url("/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?pdu1v5");
@import url("/sites/all/modules/contrib/ctools/css/ctools.css?pdu1v5");
@import url("/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?pdu1v5");
@import url("/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?pdu1v5");
@import url("/sites/all/modules/contrib/ajaxblocks/ajaxblocks.css?pdu1v5");
</style>
<style type="text/css" media="all">
@import url("/sites/all/themes/custom/longwave/public/css/color-schemes/blue-endeavor-blue--wild-willow--blue-venice--white/style.css?pdu1v5");
</style>
  <script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__Iv7cHjYgsU8GU2d8MfnYl6My-Fhuqlzh-eD-mMIEeOk__HLy0Sag0Bh-gpalqnvreXidlg5yH7IJdpZPfHXJaxDY.js"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js__KZziVT7Iq-rQNJm6vlRBCj1V-iK6ORtHcILaWaYng_4__ASPbn7Ele0g6hUcOZ9hA7x7OO-Jt9OZTtn1W3Dx0Q5o__HLy0Sag0Bh-gpalqnvreXidlg5yH7IJdpZPfHXJaxDY.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js__4nGPAX0J26kwyGzN5W-OuF_LZY7e_Fzst47DfUnFnyY__-CV62sg4W9vhN05fJTtmLPvm0LJLg-xCrAjEM8t_aFA__HLy0Sag0Bh-gpalqnvreXidlg5yH7IJdpZPfHXJaxDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/PHX.MUSIC.KMLEFM/home/sectionfront", "dfp-ad-takeover_skin_1800x1400__521049659")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/home/sectionfront", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_2101651746")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/home/sectionfront", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_1668436594")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/home/sectionfront", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__605143794")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/home/sectionfront", [300, 250], "dfp-ad-medium_rectangle_300x250__1346746288")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/home/sectionfront", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__763916419")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/home/sectionfront", [300, 250], "dfp-ad-medium_rectangle_3_300x250__417917673")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/home/sectionfront", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__1205571986")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard_2_970x90_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/home/sectionfront", [[970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard_2_970x90__767828020")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .setTargeting("loc", "btf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/PHX.MUSIC.KMLEFM/home/sectionfront", [320, 50], "dfp-ad-mobile_adhesion_320x50__1936871175")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js__MJSAM-7Vw2WqgR42erpLngcV_bAP7HiaEpxfEc3gZuc__e1_42V0leTILknBNnZlkkCutTQmUH6fcsiBJ4Yykpys__HLy0Sag0Bh-gpalqnvreXidlg5yH7IJdpZPfHXJaxDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("market", "phoenix");
  googletag.pubads().setTargeting("station", "kmlefm");
  googletag.pubads().setTargeting("genre", "country");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["sectionfront","homepage"]);
  googletag.pubads().setTargeting("pid", "homepage");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js__DhZBhL8_g3bTqsLQHLOvpT8qNMs2D23kr06xQ7bXH2s__IlM-TDMwFjlmtBhQZOGO0re_z_UCfhlQvxVIbJ7OJEU__HLy0Sag0Bh-gpalqnvreXidlg5yH7IJdpZPfHXJaxDY.js"></script>
<script type="text/javascript" src="https://scdn.cxense.com/cx.js"></script>
<script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js__k31-38B9hSlkrqW2olGBwqsxV_XGAQW7aD4h0KlrGIo__gyemI6e9YtXJASSPILY4_myVzIe-v0L-H83X7Bsl-dM__HLy0Sag0Bh-gpalqnvreXidlg5yH7IJdpZPfHXJaxDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-29", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js__A36TnHch20kosYyhzzXJrE1A0n-1ZGLhMNJRlNcoxw8__RjhsWRWEzEQ6gisBwhXF0QlWxq5VSYQNMTMusje5tLI__HLy0Sag0Bh-gpalqnvreXidlg5yH7IJdpZPfHXJaxDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js__KndOvgjP29cC2pjXwXRL7Rnm6PdM5K3HB-JwxfKoKAQ__aRaeuLItpXWZeUL2zBQN3ogAwHKBziIxyG9pfGfMBEo__HLy0Sag0Bh-gpalqnvreXidlg5yH7IJdpZPfHXJaxDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
branch.init("key_live_boErzJxoeEvYVUKoPscTOhlivAaPPik7");
//--><!]]>
</script>
<script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js__MB6PhVe26QwEoAOCq5S45Zl5SVnH9o4BCj3Aj_qob5w__4euOpStAHJHr9pjCbpJ4NyhldZMhl53DRCrbaTBwyjc__HLy0Sag0Bh-gpalqnvreXidlg5yH7IJdpZPfHXJaxDY.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html front not-logged-in no-sidebars page-node page-node- page-node-56 node-type-content-page tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1284545917" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__521049659" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__521049659',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__521049659',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>  <div id="page" class="page page--home">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
	<div class="radiocom-nav">
		<div class="container">
		  <a target="_blank" href="https://radio.com"><button class="radiocom-nav__logo">
        <object>
          <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
        </object>
		</button></a><!--
		--><div
			class="radiocom-nav__category-button radiocom-nav__category-button--listen">
			<a target="_blank" href="http://player.radio.com/listen/station/kmle-country-1079"><button><h1>Listen</h1></button></a>
		</div><!--
		--><div
			class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
			<a target="_blank" href="https://radio.com/entertainment"><button><h1>entertainment</h1></button></a>
		</div><!--
		--><div target="_blank" class="radiocom-nav__category-button radiocom-nav__category-button--news">
			<a target="_blank" href="https://radio.com/news"><button><h1>news</h1></button></a>
		</div><!--
		--><div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
			<a target="_blank" href="https://radio.com/sports"><button><h1>sports</h1></button></a>
		</div>
	</div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/general/KMLE-310x100.png"/>
            </a>
                  </div>

          <div class="header__branding--right">
                            <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/kmle-country-1079" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_105506058" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_1668436594" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_1668436594");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
            
                          <nav id="navigation" class="nav--media" role="navigation" aria-label="Media Navigation" aria-haspopup="true">
                	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
              </nav>
                      </div>

        </div>
      </div><!--container-->
      <div class="header--bottom">
        <div class="header__nav">
                      <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
              <div class="nav--top--primary">
                <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
                </div>
                <span class="menu-title">Menu</span>

                                  <a href="/" class="header__logo--small"><img src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/general/KMLE-185x45_0.png"/></a>
                

              </div>
              <div data-sidebar class="nav--sidebar">
                <div class="header__main-menu">
                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/breakfast-buzz-nina-and-niko" class="menu__link--child--primary  " data-menu-link="">KMLE Mornings</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/jared" class="menu__link--child--primary  " data-menu-link="">Jared</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/alana-lynn" class="menu__link--child--primary  " data-menu-link="">Alana Lynn</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/jeana" class="menu__link--child--primary  " data-menu-link="">Jeana</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/kmle-country-1079" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/programs" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary has-children " data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/events" class="menu__link--child--primary  " data-menu-link="">Events/Concerts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events/country-thunder-2018" class="menu__link--child--primary  " data-menu-link="">Country Thunder</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/denim-and-diamonds" class="menu__link--child--primary  " data-menu-link="">Denim &amp; Diamonds</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/helping-hands" class="menu__link--child--primary  " data-menu-link="">Helping Hands</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing Sustainability</a></li>
</ul></li>
</ul>
                </div>
                                  <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                    	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
<li class="last leaf item--parent menu__item"><a href="http://player.radio.com/listen/station/KMLE-HD2" class="fa fa-music link--parent menu__link">KMLE HD2</a></li>
</ul>
                  </nav>
                                                   <div class="header__social">
                    	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/KMLE1079/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/kmle1079/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/#!/KMLE1079" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCwYVMF0gS9NKB0UoRytQvXA" title="Youtube" class="social__link" target="_blank"><i class="fa fa-youtube"></i>
</a></span>
</div>
                    <span data-social-media-toggle class="social__site site--toggle" role="button" aria-label="More Social Media Links">
                        <i data-social-media class="fa fa-plus social__icon"></i>
                    </span>
                   </div>
                              </div>
            </nav>
          


          <span data-tg-toggle class="tunegenie__button button--mobile" role="button">
            <i class="fa fa-headphones"></i>
          </span>

          <div class="search-container">
              <div data-search-toggle class="search__toggle">
                <i class="fa fa-search"></i>
              </div>
              <div data-search-dropdown class="search__dropdown">
                              <form role="search" action='/search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                <label for="query" class="visually-hidden">Search our Website</label>
                <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
              </form>
            </div>
          </div>

                      <nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
              		
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
<li class="last leaf item--parent menu__item"><a href="http://player.radio.com/listen/station/KMLE-HD2" class="fa fa-music link--parent menu__link">KMLE HD2</a></li>
</ul>
            </nav>
                  </div><!--header__nav-->
      </div><!--header--bottom-->
  </header>


  <!-- social share was here -->

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_879582229" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__605143794" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__605143794");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">

      <div class="mobile-tune-genie"></div>

              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-b387a8b524a83644a5ab77cc2b2a88f2">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      
      
        <section id="content" class="content--main" role="main">
                      <div class="main--left">
                <div class="region region-content region-content">
    
<div class="block-views-slideshow-home-owl block block-views">
	
	
	
	<div class="content">
		<div class="slideshow">
  <div id="homepage-owl-slideshow" class="view view-slideshow view-id-slideshow view-display-id-home_owl view-dom-id-bde59194c328d385c3c7b8b9b8a8e57a">
                      <div class="view-header">
        <div id="current-large-slide">
<div class="current-large-slide-controls">
<div class="current-large-slide-controls-prev"></div><div class="current-large-slide-controls-next"></div>
</div>
</div>      </div>
    
    
    
          <div class="view-content field-name-field-image-upload">
        <div class="field-items">
          <div class="owl-carousel-home_owl"><div class="item-0 item-odd"><div class="views-field views-field-field-file-image-attribution">Entercom</div><div class="owl-item-image">
  <a href="https://kmle1079.radio.com/blogs/lauren-hoffman/exclusive-why-runaway-june-wrote-buy-my-own-drinks" target="_self"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/delta__775x515/s3/Runaway%2520June%2520Entercom.jpg?itok=oOyzq_MS" /> </div></a>
</div>
<div class="owl-item-caption">
  <h2 class="owl-item-caption-title">
  <a href="https://kmle1079.radio.com/blogs/lauren-hoffman/exclusive-why-runaway-june-wrote-buy-my-own-drinks" target="_self">
    <span class="field-content">EXCLUSIVE: Why Runaway June Wrote &quot;Buy My Own Drinks&quot;</span>    </a>
  </h2>
    <h3 class="owl-item-caption-subtitle"><div class="field-content">The country trio will release their debut EP next month!</div></h3>
  </div>
</div><div class="item-1 item-even"><div class="views-field views-field-field-file-image-attribution">Radio.com</div><div class="owl-item-image">
  <a href="https://kmle1079.radio.com/blogs/kyle-mccann/exclusive-cole-swindell-has-secret-about-all-it-tell-you" target="_self"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/delta__775x515/s3/Cole%2520Swindell_1.jpg?itok=85UDFaZH" alt="Cole Swindell stops by the radio.com studios" title="Cole Swindell stops by the radio.com studios" /> </div></a>
</div>
<div class="owl-item-caption">
  <h2 class="owl-item-caption-title">
  <a href="https://kmle1079.radio.com/blogs/kyle-mccann/exclusive-cole-swindell-has-secret-about-all-it-tell-you" target="_self">
    <div class="field-content">Cole Swindell Has a Secret About &#039;All Of It&#039; to Tell You </div>    </a>
  </h2>
    <h3 class="owl-item-caption-subtitle"><div class="field-content">Get EXCLUSIVE details on Cole&#039;s highly-anticipated new album  </div></h3>
  </div>
</div><div class="item-2 item-odd"><div class="owl-item-image">
  <a href="https://kmle1079.radio.com/contest/kmle-8-man-jam-front-row-front-line" target="_self"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/delta__775x515/s3/FRFTFL775X515.jpg?itok=8VDk5pC3&amp;c=4ee32dfc3c61cdac200ac5591d3e369a" alt="KMLE 8 Man Jam Front Row for the Front Line" title="KMLE 8 Man Jam Front Row for the Front Line" /></div></a>
</div>
<div class="owl-item-caption">
  <h2 class="owl-item-caption-title">
  <a href="https://kmle1079.radio.com/contest/kmle-8-man-jam-front-row-front-line" target="_self">
    <div class="field-content">KMLE 8 Man Jam Front Row for the Front Line</div>    </a>
  </h2>
    <h3 class="owl-item-caption-subtitle"><div class="field-content">Past or Present Military? You could sit FRONT ROW!</div></h3>
  </div>
</div><div class="item-3 item-even"><div class="owl-item-image">
  <a href="https://kmle1079.radio.com/events/kmle-8-man-jam-2018" target="_self"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/delta__775x515/s3/KMLE-8-Man-Jam-ALL-775_1.jpg?itok=Pddr2pwZ" /> </div></a>
</div>
<div class="owl-item-caption">
  <h2 class="owl-item-caption-title">
  <a href="https://kmle1079.radio.com/events/kmle-8-man-jam-2018" target="_self">
    <div class="field-content">KMLE 8 Man Jam 2018</div>    </a>
  </h2>
    <h3 class="owl-item-caption-subtitle"><div class="field-content">Latest News on Location and How to Win Tickets!</div></h3>
  </div>
</div><div class="item-4 item-odd"><div class="owl-item-image">
  <a href="https://kmle1079.radio.com/contest/kmle-s-blue-tacoma-truck-giveaway" target="_self"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/delta__775x515/s3/Russ-775x515.jpg?itok=pDwAyqTm&amp;c=4ee32dfc3c61cdac200ac5591d3e369a" alt="Russell Dickerson Blue Tacoma Giveaway" title="Russell Dickerson Blue Tacoma Giveaway" /> </div></a>
</div>
<div class="owl-item-caption">
  <h2 class="owl-item-caption-title">
  <a href="https://kmle1079.radio.com/contest/kmle-s-blue-tacoma-truck-giveaway" target="_self">
    <div class="field-content">Win a BRAND NEW 2018 BLUE Tacoma! </div>    </a>
  </h2>
    <h3 class="owl-item-caption-subtitle"><div class="field-content">Win a 2018 Toyota Tacoma!</div></h3>
  </div>
</div></div>        </div>
      </div>
    
    
    
    
    
    
  </div>
</div>
	</div>
</div>
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		<h1 class="visually-hidden">Homepage</h1>
	</div>
</div>  </div>
            </div>
          
                      <div id="sidebar-right" class="sidebar--right">
              	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-b61db37f945f60c6e2a6fc3d983dba36">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://kmle1079.radio.com/hosts/alana-lynn"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Alana_775x515_HostImage.jpg?itok=ghhMADgE" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/hosts/alana-lynn">Alana Lynn</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-08-21T13:00:00-07:00">1:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-08-21T19:00:00-07:00">7:00 pm</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_1262924029" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__1346746288" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__1346746288");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-a28d2025d55d2521621e69836d6c2efa">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Nina-and-Niko-775x515.jpg?itok=hGsQEAJO&amp;c=0108b302b4c2ea2e1da215e3a0eabea6" alt="Nina and Niko" title="Nina and Niko" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/breakfast-buzz-nina-and-niko">The Breakfast Buzz with Nina and Niko</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-08-21T05:30:00-07:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-08-21T10:00:00-07:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Jared_775x515_HostImage.jpg?itok=dUKU_mbt" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/jared">Jared</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-08-21T10:00:00-07:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-08-21T13:00:00-07:00">1:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Alana_775x515_HostImage.jpg?itok=ghhMADgE" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/alana-lynn">Alana Lynn</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-08-21T13:00:00-07:00">1:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-08-21T19:00:00-07:00">7:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Jeana-2018.jpg?itok=A0ChllWK&amp;c=ab1524d4cd626c3b99bcbd150be1f1a1" alt="Jeana" title="Jeana" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/jeana">Jeana</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-08-21T19:00:00-07:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-08-22T00:00:00-07:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_662797307" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__763916419" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__763916419");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Special Features</h2>
      <div class="content">
    <div class="view view-promotion-features-block view-id-promotion_features_block view-display-id-list__promo_features view-dom-id-bf4b16c1f92e14eafcb23bd2399f5958">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item views-row views-row-1 views-row-odd views-row-first">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/LHM-GiftCard_2018-775x515.jpg?itok=iDguNBbu" /></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="https://kmle1079.radio.com/larry-h-miller-toyota-25-gift-card-0">Larry H. Miller Toyota $25 Gas Card</a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item views-row views-row-2 views-row-even">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Fulton-Fence-Patrol-2018-775x515_0.jpg?itok=Q45mYofS&amp;c=0306bfbae90dd7a04034af1d0361144e" alt="Fulton Homes Fence Patrol 2018" title="Fulton Homes Fence Patrol 2018" /></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="https://kmle1079.radio.com/contest/fulton-homes-fence-patrol-2018">Fulton Homes Fence Patrol 2018</a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item views-row views-row-3 views-row-odd">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Apache-Gold-Traffic-775x515.png?itok=DCYMd7ve" /></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="https://kmle1079.radio.com/traffic">KMLE Traffic</a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item views-row views-row-4 views-row-even">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Denim-and-Diamonds-775x515_0.png?itok=r9Nncgiy" /></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="https://kmle1079.radio.com/categories/denim-and-diamonds">Denim &amp; Diamonds</a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item views-row views-row-5 views-row-odd views-row-last">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/KMLE-LIVE-DD2-775x515.png?itok=PKv3m6ns" /></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="https://kmle1079.radio.com/kmle-live">KMLE LIVE</a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-f784d1775b23af35eac06b3099725174">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        23      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/lady-antebellum-darius-rucker">Lady Antebellum &amp; Darius Rucker</a>      </span>
              <span class="item__subtitle">
        Ak-Chin Pavilion      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        25      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/barrio-queen-back-school-cooking-class">Barrio Queen Back to School Cooking Class</a>      </span>
              <span class="item__subtitle">
        Desert Ridge Marketplace      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        28      </span>
      <span class="date__month">
        Aug      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/kmle-8-man-jam-2018">KMLE 8 Man Jam 2018</a>      </span>
              <span class="item__subtitle">
        Casino Arizona       </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        13      </span>
      <span class="date__month">
        Sep      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/rascal-flatts">Rascal Flatts</a>      </span>
              <span class="item__subtitle">
        Ak-Chin Pavilion      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        15      </span>
      <span class="date__month">
        Sep      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/14th-annual-waves-change-epilepsy-gala">14th Annual Waves of Change for Epilepsy Gala</a>      </span>
              <span class="item__subtitle">
        Mountain Shadows      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_749258338" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__417917673" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__417917673");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-mobile_interstitial_1x7_-wrapper_1683470354" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__1205571986" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__1205571986");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-4318226cec4d4c3ee6401f12c16bffca">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/bb-snake-8-14-podcast"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1534258868.jpg?itok=lnyqez8F" title="1534258868.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/bb-snake-8-14-podcast">BB SNAKE 8-14 PODCAST </a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/breakfast-buzz-old-photos"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1532537816.jpg?itok=OLlAlipr" title="1532537816.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/breakfast-buzz-old-photos">The Breakfast Buzz - Old Photos</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/breakfast-buzz-ninas-60-second-skinny-july-25"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1532537740.jpg?itok=PdD61Gyx" title="1532537740.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/breakfast-buzz-ninas-60-second-skinny-july-25">The Breakfast Buzz - Nina's 60 Second Skinny - July 25</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/breakfast-buzz-breakfast-buzz-theater-july-25"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1532537669.jpg?itok=2jRcYjmm" title="1532537669.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/breakfast-buzz-breakfast-buzz-theater-july-25">The Breakfast Buzz - Breakfast Buzz Theater - July 25</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/breakfast-buzz-ninas-60-second-skinny-july-24"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1532452510.jpg?itok=AAjU6DGq" title="1532452510.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/breakfast-buzz-ninas-60-second-skinny-july-24">The Breakfast Buzz - Nina's 60 Second Skinny - July 24</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/breakfast-buzz-loser-line-july-24"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/image-KMLE%20Country%20107.9%20On%20Demand.jpg?itok=uoRj9-yd" title="image-KMLE Country 107.9 On Demand.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/breakfast-buzz-loser-line-july-24">The Breakfast Buzz - Loser Line - July 24</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://kmle1079.radio.com/media/podcast/kmle-country-1079-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> KMLE Country 107.9 On Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
    <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Contests</h2>
      <div class="content">
    <div class="view view-contests view-id-contests view-display-id-list_contests view-dom-id-7989f245a45afe5a983855d2b86dcd8a">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item views-row-odd views-row-first">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div><a href="/contest/your-chance-win-rodney-crowell-tickets"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/media-box-image-shows-performing-live-rodney-crowell-media-box-18836-image.jpg?itok=EQn2TKpi&amp;c=298b6a182ccd20df1eea6197d03f7cc6" /></a></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="/contest/your-chance-win-rodney-crowell-tickets">Your chance to win Rodney Crowell tickets! </a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item views-row-even">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div><a href="/contest/your-chance-win-tickets-carrie-underwood"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/Carrie%20Underwood.jpg?itok=43KHRB7h&amp;c=b342de7cb2e8b687948398424188d41a" title="Carrie Underwood " /></a></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="/contest/your-chance-win-tickets-carrie-underwood">Your Chance to Win Tickets to Carrie Underwood! </a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item views-row-odd">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div><a href="/contest/kmle-8-man-jam-front-row-front-line"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/FRFTFL775X515.jpg?itok=3QNaonqX" alt="KMLE 8 Man Jam Front Row for the Front Line" title="KMLE 8 Man Jam Front Row for the Front Line" /></a></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="/contest/kmle-8-man-jam-front-row-front-line">KMLE 8 Man Jam Front Row for the Front Line</a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item views-row-even">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div><a href="/contest/kmle-8-man-jam-win-your-tickets"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/KMLE-8-Man-Jam-ALL-775_0.jpg?itok=zYZDT2Hm&amp;c=ab1524d4cd626c3b99bcbd150be1f1a1" /></a></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="/contest/kmle-8-man-jam-win-your-tickets">KMLE 8 Man Jam: Win Your Tickets</a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item views-row-odd views-row-last">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
          <div><a href="/contest/your-chance-win-tickets-cole-swindell-dustin-lynch"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/1080x1080_ColeSwindell_DustinLynch_phx_Instagram.jpg?itok=9NHPWd6u&amp;c=b90ee15121c3995afcbb167941637bee" /></a></div>      </div>
        <div class="item__description">
              <span class="item__title">
          <span class="field-content"><a href="/contest/your-chance-win-tickets-cole-swindell-dustin-lynch">Your Chance to Win Tickets to Cole Swindell &amp; Dustin Lynch</a></span>        </span>
        
                  </div>
  </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
      <a href="/contests">View More Contests</a>
  </div>    </div>
  
  
</div>  </div>
</article>
            </div>
          
                      <div class="home--full">
                <div class="region region-home-full region-home-full">
    
<div class="block-views-recent-content-home block block-views">
	
	
	
	<div class="content">
		<div class="view view-recent-content view-id-recent_content view-display-id-home view-dom-id-0f3cba5990c882317e54af3c447f3439">
        
  
  
      <div class="view-content">
              <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/larry-h-miller-toyota-25-gas-card" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/%2425-Gas-Card.jpg?itok=dEva6e6p" alt="$25 Gas Card" title="$25 Gas Card" />			</div>
				 
			<span class="media__title">
				Larry H. Miller Toyota $25 Gas Card			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="contest/fulton-homes-fence-patrol-2018" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/styles/alpha__380x250/public/Fulton-Fence-Patrol-2018-775x515_0.jpg?itok=io1F40ge&amp;c=e63ad980c9c07179548aba0839670c6f" alt="Fulton Homes Fence Patrol 2018" title="Fulton Homes Fence Patrol 2018" />			</div>
				 
			<span class="media__title">
				Fulton Homes Fence Patrol 2018			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/contest/enter-your-chance-see-ben-noel-haggard" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/media-box-image-shows-performing-live-ben-noel-haggard-media-box-18872-image.jpg?itok=LokC706p&amp;c=a08a1f9d7689af9855da9e7f7bc52aca" />			</div>
				 
			<span class="media__title">
				Enter for your chance to see Ben &amp; Noel Haggard!			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/blogs/lauren-hoffman/brothers-osborne-deliver-shoot-me-straight-music-video" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/Brothers%2520Osborne_1.jpg?itok=ZO_0u9Gz" />			</div>
				 
			<span class="media__title">
				Brothers Osborne Deliver &quot;Shoot Me Straight&quot; Music Video			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/blogs/lauren-hoffman/carrie-underwood-unveils-cry-pretty-track-list" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/Carrie%2520Underwood%2520CMT%252018.jpg?itok=n1OTiqeP" />			</div>
				 
			<span class="media__title">
				Carrie Underwood Unveils &#039;Cry Pretty&#039; Track List			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/blogs/lauren-hoffman/miranda-lambert-chris-stapleton-cover-aretha-franklins-do-right-woman-do-right" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/Miranda%2520Chris.png?itok=3M8Wiy1O" />			</div>
				 
			<span class="media__title">
				Miranda Lambert &amp; Chris Stapleton Cover Aretha Franklin&#039;s &quot;Do Right Woman, Do Right Man&quot;			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/events/14th-annual-waves-change-epilepsy-gala" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/epilepsy-gala.jpg?itok=Krmw62iX&amp;c=e63ad980c9c07179548aba0839670c6f" />			</div>
				 
			<span class="media__title">
				14th Annual Waves of Change for Epilepsy Gala			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/contest/lady-adarius-rucker-wknd-contest" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/LadyADarius775.jpg?itok=mEMdaTHe&amp;c=e63ad980c9c07179548aba0839670c6f" />			</div>
				 
			<span class="media__title">
				Lady A/Darius Rucker WKND Contest!			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/blogs/lauren-hoffman/eric-church-has-heart-wheel-new-track" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/Eric%2520Church%25202018.jpg?itok=hWZd9XkO" />			</div>
				 
			<span class="media__title">
				Eric Church Has a &quot;Heart Like a Wheel&quot; With New Track			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/blogs/lauren-hoffman/jillian-jacqueline-releases-if-i-were-you-feat-keith-urban" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/Jillian%2520Keith.png?itok=QrytkfQ8" />			</div>
				 
			<span class="media__title">
				Jillian Jacqueline Releases &quot;If I Were You&quot; Feat. Keith Urban			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/blogs/lauren-hoffman/carrie-underwood-wants-cry-pretty-feel-relatable" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/Carrie%2520Underwood%2520CMA%2520Fest_0.jpg?itok=eJ540imd" />			</div>
				 
			<span class="media__title">
				Carrie Underwood Wants &quot;Cry Pretty&quot; to Feel Relatable 			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/blogs/lauren-hoffman/dierks-bentley-perform-we-day-special" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/Dierks%2520Bentley%2520ACMs.jpg?itok=INGDr6d0" />			</div>
				 
			<span class="media__title">
				Dierks Bentley to Perform on &#039;WE Day&#039; Special			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/contest/your-chance-win-rodney-crowell-tickets" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/media-box-image-shows-performing-live-rodney-crowell-media-box-18836-image.jpg?itok=sgFLewLA&amp;c=530d0d1f92d100eaf3f416ec641a018b" />			</div>
				 
			<span class="media__title">
				Your chance to win Rodney Crowell tickets! 			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/blogs/tiana-timmerberg/dan-shay-celebrate-success-tequila-block-party" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/DanandShay_LarryMcCormak.jpg?itok=KEQ3E-Ko" alt="Dan and Shay performs during the CMT Music Awards" title="Dan and Shay performs during the CMT Music Awards" />			</div>
				 
			<span class="media__title">
				Dan + Shay Celebrate Success of “Tequila” with Block Party 			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/blogs/queen-soul-aretha-franklin-has-died" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/Aretha_Franklin_3.jpg?itok=VxSExXeT" alt="Aretha Franklin" title="Aretha Franklin" />			</div>
				 
			<span class="media__title">
				&#039;Queen of Soul&#039; Aretha Franklin has died			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/blogs/la/new-study-says-blue-light-cell-phones-may-lead-blindness" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/cell%2520phone%2520light%2520.jpg?itok=k97JVanF" alt="Glasses laying on cell phone with News on screen" title="Cell Phone with Glasses" />			</div>
				 
			<span class="media__title">
				Could The Blue Light From Your Cell Phone Make You Go Blind?			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/blogs/list-highest-paid-country-music-stars-2018" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/Luke%2520B.jpg?itok=7XVRb8xo" />			</div>
				 
			<span class="media__title">
				LIST: The Highest-Paid Country Music Stars Of 2018			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/blogs/lauren-hoffman/florida-georgia-line-take-simple-late-late-show" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/FGL%2520CMA%2520FEST.jpg?itok=qYb-P7X9" />			</div>
				 
			<span class="media__title">
				Florida Georgia Line Take &quot;Simple&quot; to &#039;The Late Late Show&#039;			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/events/carrie-underwood" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/Carrie%20Underwood_0.jpg?itok=uCbQcjKY&amp;c=e63ad980c9c07179548aba0839670c6f" />			</div>
				 
			<span class="media__title">
				Carrie Underwood!			</span>
			
			
		</a>
</article>
        <article class="media--grid">
	<a class="media__link" href="https://kmle1079.radio.com/blogs/lauren-hoffman/5-emerging-country-songs-you-need-hear" target="_self">
		 
			<div class="media__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/styles/alpha__380x250/s3/Country%2520Music.jpg?itok=nPGxQe8c" />			</div>
				 
			<span class="media__title">
				5 Emerging Country Songs You Need To Hear			</span>
			
			
		</a>
</article>
      </div>
  
      <div class="item-list"><ul class="pager pager-load-more"><li class="pager-next first last"><a href="/homepage?page=1">Load more</a></li>
</ul></div>  
  
  
  
  
</div>	</div>
</div>  </div>
            </div>
                    </section>


          
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-super-leaderboard-2-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard_2_970x90_-wrapper_1892927835" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard_2_970x90__767828020" class="dfp-tag-wrapper dfp-bottom dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard_2_970x90__767828020");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1008030420" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__1936871175" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__1936871175");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
          </div>
  </div><!-- /page--body -->


  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
                 <div class="footer--left">
             <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/breakfast-buzz-nina-and-niko" class="link--child menu__link">KMLE Mornings</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/jared" class="link--child menu__link">Jared</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/alana-lynn" class="link--child menu__link">Alana Lynn</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/jeana" class="link--child menu__link">Jeana</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/kmle-country-1079" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/media/audio/all" class="link--child menu__link">On Demand</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/KMLE1079/" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/kmle1079/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="http://twitter.com/#!/KMLE1079" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/phoenix-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
             </nav>
          </div>
              <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/KMLE1079/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/kmle1079/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/#!/KMLE1079" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCwYVMF0gS9NKB0UoRytQvXA" title="Youtube" class="social__link" target="_blank"><i class="fa fa-youtube"></i>
</a></span>
</div>
          </div>
                      <div class="footer__apps">
                              <a href="https://app.radio.com/web-download-kmle-country-1079" target="_blank" class="app__link">
              <img src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                alt=""/>
            </a>
                                <a href="https://app.radio.com/web-download-kmle-country-1079" target="_blank" class="app__link">
              <img src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                alt=""/>
            </a>
                          </div>
      
              <div class="footer__copyright">
          <p>© Entercom 2018</p>        </div>
      
            </div>
    </div>
  </footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"126742638,126742521","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":4154,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/kmle1079.radio.com\/","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//kmle1079.radio.com/&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js__bRHxAzffrS60BldMCtlnY3IPF6y4fB5gyWCOtjeTq5A__Zed_MZqGvci6A5QT2RV2iy2Vm7MmTsqXhSf1FqKubgQ__HLy0Sag0Bh-gpalqnvreXidlg5yH7IJdpZPfHXJaxDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kmlefm.radio.com/s3fs-public/advagg_js/js___hPMOaCnqvzU8cQL1bJZwA04k0gBsBm950gP259Kccs__2DAS0sbjegZA3bVUH-UJP61-1bU1Ycd9IR9nVLRl5wA__HLy0Sag0Bh-gpalqnvreXidlg5yH7IJdpZPfHXJaxDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=122509&amp;action=100&amp;segment=entercom1079kmlefm&amp;m=1&amp;sifi_tuid=67300"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
